Error 'Member Not Found' Topic is solved

Moderator: abstr

Locked
G-Eric
Posts: 22
Joined: Mon Jul 29, 2019 9:12 pm

Error 'Member Not Found'

Post by G-Eric » Wed Mar 25, 2020 10:08 pm

Hi ,

During a drag/drop from Outlook to TDL with <ALT> pressed (to drop the message as a new task), the action is interrupted and the error message 'Member Not Found' is displayed in a popup.

Any idea what is going on / how to fix?

Thanks - Eric
TDL-Error_MemberNotFound.png
TDL-Error_MemberNotFound.png (4.87 KiB) Viewed 2378 times

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Error 'Member Not Found'

Post by abstr » Thu Mar 26, 2020 9:32 am

Hi Eric

1. What version of Outlook?
2. What sort of Outlook object (email, task, appointment, etc)?
3. Does it happen every time with all such Outlook item?

G-Eric
Posts: 22
Joined: Mon Jul 29, 2019 9:12 pm

Re: Error 'Member Not Found'

Post by G-Eric » Thu Mar 26, 2020 11:30 am

Hi Dan,

1. Outlook 2016 MSO 32-bit 16.0.4.4266.1001
2. 'Appointement' record
3. After further investigations, I discovered the it looks like several records but it is a repeating record modified.

Therefore, I assume something is broken in the structure of the record and TDL can not find expected elements.

Don't worry then, I understand that it appears to be a 'one shot' case.
I will keep it on hold and revert if I have more actionable elements.

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Error 'Member Not Found'

Post by abstr » Thu Mar 26, 2020 11:57 pm

>> 2. 'Appointment' record

My bad, not all the Outlook object types have been tested to the same degree as 'emails' and 'tasks'.

I can reproduce it now.

ps. Seems to be a problem with recurring appointments only...

G-Eric
Posts: 22
Joined: Mon Jul 29, 2019 9:12 pm

Re: Error 'Member Not Found'

Post by G-Eric » Sat Mar 28, 2020 10:42 am

v7.2.23 is magic - Thanks, Dan :)

Locked