Attributes in filter bar frequently disappear Topic is solved

Moderator: abstr

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Thu Dec 02, 2021 10:57 pm

Thx for the email.

Just to confirm: You always use the 'Control each field individually' attribute visibility option?

Djo
Posts: 328
Joined: Mon Sep 09, 2019 3:02 pm

Re: Attributes in filter bar frequently disappear

Post by Djo » Fri Dec 03, 2021 5:53 am

abst wrote:ou always use the 'Control each field individually' attribute visibility option?
yes, indeed

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Sun Dec 05, 2021 10:31 am

Finally made the connection between this ticket and this ticket which you posted to but I didn't follow up.

Undoubtedly related. Apologies.

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Mon Dec 06, 2021 9:13 am

When you lose the 'Task View' visibility settings do you know if you also lose the List View 'Group By' settings?

If you don't remember noticing, could you set the 'Group By' to something 'permanent' and then let me know when the settings are next lost.

In the absence of being able to reproduce the issue I'm left with randomly speculating on possible mechanism, so you can expect apparently unrelated questions :D

Djo
Posts: 328
Joined: Mon Sep 09, 2019 3:02 pm

Re: Attributes in filter bar frequently disappear

Post by Djo » Mon Dec 06, 2021 6:04 pm

abstr wrote:could you set the 'Group By' to something 'permanent' and then let me know when the settings are next lost.
Sure, I will check. Sometimes I have to wait during 2-3 days for the problem to come again.

For me this is quite an old problem. I'm quite sure I had it before 8.1.
abstr wrote:you can expect apparently unrelated questions :D
At your disposal, this is a bit annoying :/

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Thu Dec 09, 2021 8:50 am

Did you manage to install the custom build I made for you?

Djo
Posts: 328
Joined: Mon Sep 09, 2019 3:02 pm

Re: Attributes in filter bar frequently disappear

Post by Djo » Thu Dec 09, 2021 4:42 pm

Yes, and thanks very much for this! As yet the bug has not occurred, I'll keep you informed.

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Fri Dec 10, 2021 12:38 am

TDL also now backs-up the ini file once a day (ini.Backup folder) so you may be able to restore an older version when the problem next happens

Djo
Posts: 328
Joined: Mon Sep 09, 2019 3:02 pm

Re: Attributes in filter bar frequently disappear

Post by Djo » Wed Dec 15, 2021 5:52 pm

An update: as yet the bug is not there anymore. Strange, it's been a long time.

Since the installation of the custom build I've stopped keeping TDL open in one computer while using it on the other computer. Still the sync with OneDrive but the two TDL are not opened simultaneously.

So, I'm back to thinking the bug is due to my initial use (described in my post here viewtopic.php?f=15&t=1141#p4841) despite the problem had occurred once outside OneDrive (but maybe the bug was already there, in "dormant mode").

I will soon use TDL my initial way (the two TDL opened simultaneously), to confirm this is the cause of the bug.

User avatar
abstr
Site Admin
Posts: 366
Joined: Sun Jul 28, 2019 12:22 pm

Re: Attributes in filter bar frequently disappear

Post by abstr » Wed Dec 15, 2021 10:47 pm

Many thanks for the update Vianney.

Post Reply