Search found 26 matches

by Korunekosama
Mon Jul 19, 2021 1:25 pm
Forum: 8.1 Beta Release
Topic: Tooltips for cryptic Outlook links : please no pop-up error when not found
Replies: 2
Views: 63

Tooltips for cryptic Outlook links : please no pop-up error when not found

Hello ! Thank you for the improvement of using tooltips to display the object of emails links that are using the ID of the mail instead of directly the object (I still use this method because the other have 'bad caracters' issues in rich text mode ; and the HTML mode have an issue with the cut / cop...
by Korunekosama
Thu Jun 04, 2020 4:19 pm
Forum: 8.0 Stable Release
Topic: Rich text comments : Colour drop-downs require two clicks
Replies: 4
Views: 1000

Re: Rich text comments : unable to change the highlight/characters color

hello Dan, While I was recording the video, I realise that it works well finally. I have to click twice on the color I want in the panel to be able to apply it. I do not remember that it was already the case on the previous versions (I think I had to only clic once) but anyway double clicking does n...
by Korunekosama
Tue Jun 02, 2020 10:03 am
Forum: 8.0 Stable Release
Topic: Rich text comments : Colour drop-downs require two clicks
Replies: 4
Views: 1000

Rich text comments : Colour drop-downs require two clicks

Hello Dan, Under the 8.0 B8 and B9 versions, I can't change the color when I'm hilighting some parts of my comments ; or when I want to change the font color. Clicking on one of the two buttons designed for that and selecting a color in the panel has no effect (it works only whith the 'by default' c...
by Korunekosama
Wed Mar 04, 2020 8:38 am
Forum: 8.0 Stable Release
Topic: Missing state color for reference tasks in mindmap
Replies: 14
Views: 4429

Re: Missing state color for reference tasks in mindmap

Hello, I confirm that I can see the 3 cut / copy / paste pop-up without any other effect. Same behaviour for the alternative implementation : only the cut / copy / paste pop-up appears on the screen, and no effects on the text. IE11 is the version shown in the preview HTML window. 2020-03-04 09_34_1...
by Korunekosama
Tue Mar 03, 2020 8:40 am
Forum: 8.0 Stable Release
Topic: Missing state color for reference tasks in mindmap
Replies: 14
Views: 4429

Re: Missing state color for reference tasks in mindmap

Hello Dan,
Here is the result :
Cut-copy-paste bug.gif
Cut-copy-paste bug.gif (605.72 KiB) Viewed 2160 times
I've check the clipboard content : it stays empty after the cut/copy action.
Even if I put something in it (from notepad as example), the paste action do nothing to.
by Korunekosama
Mon Mar 02, 2020 8:05 am
Forum: 8.0 Stable Release
Topic: Missing state color for reference tasks in mindmap
Replies: 14
Views: 4429

Re: Missing state color for reference tasks in mindmap

It doesn't work : when I copy or cut from the editor, nothing goes to the Windows clipboard which stays empty (Win+V)
When I put something in the clipboard (copying a text from Notepad), the paste function doesn't work in the editor.
I've tried whith both kb shortcuts and buttons.

Regards
by Korunekosama
Wed Feb 26, 2020 7:59 am
Forum: Questions
Topic: RichText format
Replies: 3
Views: 1750

Re: RichText format

Hello !

A quicker way (in my opinion) to copy the format of a text and apply it to another is to use the Ctrl+Maj+C / Ctrl+Maj+V shortcut.
It works with all the Ms products (Word / Outlook / Powerpoint ...) and eliminates the need to click on the buttons with the mouse.
by Korunekosama
Tue Feb 25, 2020 1:04 pm
Forum: 8.0 Stable Release
Topic: Missing state color for reference tasks in mindmap
Replies: 14
Views: 4429

Re: Missing state color for reference tasks in mindmap

Hello !
Yes and I still have it : it doesn't work with this tool too.
Tell me what you need to continue the tests ...

Regards,
by Korunekosama
Mon Feb 24, 2020 9:03 am
Forum: 8.0 Stable Release
Topic: Outlook mails links in comments doesn't work in 8.0 A11
Replies: 3
Views: 2349

Outlook mails links in comments doesn't work in 8.0 A11

Hello,

With the A11 version, the drag 'n drop of an Outlook mail in the comment of a task (with or without using the shift button) doesn't work anymore. Instead of insert an hyperlink to the mail, it inserts the subject / exp ... of the mail in a text format.
It works fine in A10.

Regards.